Informatie over dit Help-bestand

Dit Help-bestand bevat onderwerpen die in de hoofd-Help van Windows Media Player zijn geïntegreerd en is niet bedoeld om in te bladeren. Als u overzichten van functies en hulp bij specifieke taken wilt, gebruikt u de Help in Windows Media Player.

© 2000 Microsoft Corporation. Alle rechten voorbehouden.


Meer informatie is niet beschikbaar

Meer informatie over deze fout is momenteel niet beschikbaar. Raadpleeg de Web Help (Engelse versie), waar u wellicht meer bijgewerkte informatie over deze fout kunt vinden.

Help op het web


Windows Media Player en Windows Media Services worden op dezelfde computer gebruikt

Fout-id = 0x8007001F, oplossings-id = 0x00000000

Deze fout treedt op als u Microsoft Windows Media Services en Windows Media Player op dezelfde computer gebruikt en als u een bestand in Windows Media Player probeert te bekijken dat door dezelfde server stroomsgewijs wordt verzonden.

Windows Media Player moet op een andere computer zijn geïnstalleerd dan Windows Media Services.


De juiste codec is niet op de computer geïnstalleerd

Fout-id = 0x80040200, oplossings-id = 0x00000000

Als u stroomsgewijze media wilt afspelen, moet u de gecomprimeerde gegevens meestal decomprimeren voordat u deze kunt afspelen. Het bestand waarmee de informatie wordt gedecomprimeerd, wordt een codec genoemd. Als de codec niet beschikbaar is op de computer, wordt door Windows Media Player geprobeerd de codec te downloaden en te installeren.

Dit foutbericht geeft aan dat de vereiste codec niet is gedownload. De reden hiervoor kan zijn dat u niet over de juiste browser beschikt of dat de Internet-beveiliging voor de browser te hoog is ingesteld en het downloaden van de codec niet is toegestaan. Controleer of u minimaal Internet Explorer versie 4.0 of hoger op de computer hebt geïnstalleerd.

Als u de meest recente versie van Internet Explorer op de computer wilt installeren, gaat u naar de downloadpagina van Internet Explorer op de Microsoft-website. Als u de browser kunt bijwerken, probeert u het bestand of de gegevensstroom nogmaals af te spelen. Hierdoor wordt de juiste codec gedownload en kunt u de stroomsgewijze media bekijken of beluisteren.

Opmerking Internet Explorer hoeft niet als standaardbrowser te zijn ingesteld om de codec te kunnen downloaden of om Windows Media Player goed te laten functioneren.


Internet-beveiligingsoptie is op Hoog ingesteld

Fout-id = 0x80040200, oplossings-id = 0x00000001

Als u stroomsgewijze media wilt afspelen, moet u de gecomprimeerde gegevens meestal decomprimeren voordat u deze kunt afspelen. Het bestand waarmee de informatie wordt gedecomprimeerd, wordt een codec genoemd. Als de vereiste codec niet beschikbaar is op de computer, wordt door Windows Media Player geprobeerd de codec te downloaden en te installeren.

Dit foutbericht geeft aan dat de codec niet is gedownload omdat de Internet-beveiligingsoptie op Hoog is ingesteld. Hoewel de instelling Hoog voor Internet-beveiliging de veiligste manier is om te browsen, is dit ook de minst functionele instelling. Dit beveiligingsniveau maakt het downloaden van de codec onmogelijk.

Voer de volgende stappen uit om het Internet-beveiligingsniveau te verlagen tot Gemiddeld:

  1. Klik op Start, wijs Instellingen aan en klik vervolgens op Configuratiescherm.

  2. Dubbelklik op Internet-opties. Klik vervolgens op het tabblad Beveiliging op Internet.

  3. Verplaats de schuifknop onder Beveiligingsniveau voor deze zone naar Gemiddeld, klik op OK, start de computer opnieuw en probeer het bestand nogmaals af te spelen.


Start de computer opnieuw op om de codec te installeren

Fout-id = 0x80040200, oplossings-id = 0x00000002

Als u stroomsgewijze media wilt afspelen, moet u de gecomprimeerde gegevens meestal decomprimeren voordat u deze kunt afspelen. Het bestand waarmee de informatie wordt gedecomprimeerd, wordt een codec genoemd. Bepaalde mediabestanden kunt u alleen afspelen als een codec op de computer is geïnstalleerd. Als een vereiste codec niet beschikbaar is op de computer, wordt door Windows Media Player geprobeerd de codec te downloaden en te installeren.

Dit foutbericht geeft aan dat de codec is gedownload maar niet automatisch kon worden geïnstalleerd. Mogelijk moet u de computer opnieuw opstarten om de codec te installeren. Doorgaans wordt u gevraagd de computer opnieuw op te starten, maar mogelijk is die aanwijzing nu niet weergegeven. Start de computer opnieuw op en probeer het bestand opnieuw af te spelen.


Dit bestandstype wordt niet ondersteund door Windows Media Player

Fout-id = 0x80040200, oplossings-id = 0x00000003

In de volgende tabel worden de bestandsindelingen vermeld die door Windows Media Player worden ondersteund.

Indeling | Bestandsnaamextensies
Cd-audionummer | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player-weergavebestand | .wmz, .wms
Afspeellijstbestanden | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Als het bestand dat u afspeelt niet in deze tabel voorkomt, is het bestand mogelijk gecodeerd met een codec die niet door Windows Media Player wordt ondersteund.


Het netwerk is mogelijk niet ingesteld voor het verwerken van een live broadcastverbinding, ook wel multicast genoemd

Fout-id = 0xC00D07F2, oplossings-id = 0x00000000

Als door Windows Media Player wordt geprobeerd een verbinding met een live broadcast tot stand te brengen en als er binnen 20 seconden geen reactie wordt ontvangen, wordt de verbindingspoging geannuleerd. Dit geeft gewoonlijk aan dat:

  • het netwerk niet is geconfigureerd voor de verwerking van een multicastverbinding.

    -of-

  • de live broadcast waarmee u een verbinding probeerde te maken is beëindigd.

Met name inbelverbindingen ondersteunen dit type broadcast vaak niet.


Het pad naar het bestand is ongeldig

Fout-id = 0x80070035, oplossings-id = 0x00000000

Windows Media Player kan het pad naar het bestand niet vinden. Mogelijke oorzaken voor dit foutbericht zijn: de servernaam, de naam van de gedeelde map of de bestandsnaam is verkeerd gespeld of gewijzigd.

Controleer de bestandsnaam en het pad op fouten. Als dit foutbericht blijft verschijnen, neemt u contact op met de netwerkbeheerder en vraagt u de juiste locatie van het bestand dat u wilt afspelen.


Het pad naar het bestand is ongeldig

Fout-id = 0x800700A1, oplossings-id = 0x00000000

Windows Media Player kan het pad naar het bestand niet vinden. Mogelijke oorzaken voor dit foutbericht zijn: de servernaam, de naam van de gedeelde map of de bestandsnaam is verkeerd gespeld of gewijzigd.

Controleer de bestandsnaam en het pad op fouten. Als dit foutbericht blijft verschijnen, neemt u contact op met de netwerkbeheerder en vraagt u de juiste locatie van het bestand dat u wilt afspelen.


Het pad naar het bestand is ongeldig

Fout-id = 0x80070043, oplossings-id = 0x00000000

Windows Media Player kan het pad naar het bestand niet vinden. Mogelijke oorzaken voor dit foutbericht zijn: de servernaam, de naam van de gedeelde map of de bestandsnaam is verkeerd gespeld of gewijzigd.

Controleer de bestandsnaam en het pad op fouten. Als dit foutbericht blijft verschijnen, neemt u contact op met de netwerkbeheerder en vraagt u de juiste locatie van het bestand dat u wilt afspelen.


Het pad naar het bestand is ongeldig

Fout-id = 0x80070002, oplossings-id = 0x00000000

Windows Media Player kan het pad naar het bestand niet vinden. Mogelijke oorzaken voor dit foutbericht zijn: de servernaam, de naam van de gedeelde map of de bestandsnaam is verkeerd gespeld of gewijzigd.

Controleer de bestandsnaam en het pad op fouten. Als dit foutbericht blijft verschijnen, neemt u contact op met de netwerkbeheerder en vraagt u de juiste locatie van het bestand dat u wilt afspelen.


Het opgegeven protocol wordt niet ondersteund door Windows Media Player

Fout-id = 0x800C000D, oplossings-id = 0x00000000

Windows Media Player is niet ontworpen voor de ondersteuning van het protocol waarmee u toegang tot het bestand wilt krijgen.

Als dit bericht verschijnt nadat u op een koppeling op een webpagina hebt geklikt, vraagt u de inhoudprovider om een bijgewerkte koppeling.

Als dit bericht verschijnt nadat u een Internet-adres hebt getypt, controleert u of u een protocol gebruikt dat door Windows Media Player wordt ondersteund en probeert u het nogmaals. De volgende protocollen worden ondersteund door Windows Media Player: HTTP, MMS, MMSU, MMST en MSBD.

Opmerking Met de ondersteunde protocollen kunnen media stroomsgewijs worden verzonden. U kunt Windows Media Player niet als een browser gebruiker. Gebruik het HTTP-protocol bijvoorbeeld niet om naar een webpagina op het Internet te zoeken. Dat wil zeggen dat u geen Internet-adres mag typen dat met de bestandsextensie .htm eindigt.


De computer is niet meer verbonden met het netwerk of het Internet

Fout-id = 0xC00D0029, oplossings-id = 0x00000000

De computer is niet meer verbonden met het netwerk of het Internet. Herstel de netwerkverbinding en probeer het bestand opnieuw af te spelen. Mogelijke oorzaken voor dit foutbericht zijn: de netwerkkabel is niet goed aangesloten of is beschadigd (als u verbonden was met een netwerk) of de telefoonverbinding (inbelnetwerk) tussen de computer en het Internet is verbroken.


Kan de proxyserver niet vinden

Fout-id = 0xC00D0029, oplossings-id = 0x00000000

Dit foutbericht geeft aan dat Windows Media Player de proxyserver van het netwerk niet kan vinden. Waarschijnlijk is de naam van de proxyserver onjuist. Als u de naam van de proxyserver wilt wijzigen, voert u de volgende stappen uit:

  1. Selecteer Opties in het menu Extra en klik vervolgens op Netwerk.

  2. Klik op Proxy gebruiken en klik vervolgens op Wijzigen.

  3. Geef het juiste IP-adres op bij Hostnaam. Als u de naam of het IP-adres van de proxyserver niet kent, neemt u contact op met de netwerkbeheerder.

Opmerking Als u via een inbelverbinding met het Internet bent verbonden, kunt u de proxyserver mogelijk niet kiezen. Raadpleeg de serviceprovider of beheerder.


Kan de proxyserver niet vinden

Fout-id = 0xC00D0035, oplossings-id = 0x00000000

Dit foutbericht geeft aan dat Windows Media Player de proxyserver van het netwerk niet kan vinden. Waarschijnlijk is de naam van de proxyserver onjuist. Als u de naam van de proxyserver wilt wijzigen, voert u de volgende stappen uit:

  1. Selecteer Opties in het menu Extra en klik vervolgens op Netwerk.

  2. Dubbelklik in het gedeelte Proxy-instellingen op het protocol dat u wilt configureren.

  3. Selecteer De volgende proxyserver gebruiken in Opties en typ de naam van de proxyserver en de poort die u wilt gebruiken. Neem contact op met de netwerkbeheerder voor de juiste proxynaam en poort.

Opmerking Als u via een inbelverbinding met het Internet bent verbonden, kunt u de proxyserver mogelijk niet kiezen. Raadpleeg de serviceprovider of beheerder.


Er zijn geen verbindingen meer beschikbaar op de server

Fout-id = 0xC00D000F, oplossings-id = 0x00000000

Het bestand dat u wilt afspelen bevindt zich op een computer die geen verbindingen meer toestaat. Probeer het bestand een andere keer af te spelen.


De server heeft niet op tijd gereageerd

Fout-id = 0xC00D0013, oplossings-id = 0x00000000

Het bestand dat u wilt afspelen, bevindt zich op een server die niet op tijd heeft gereageerd. Windows Media Player heeft geprobeerd contact te maken met de server die het bestand bevat dat u wilt afspelen. Om een aantal redenen, onder meer Internet-verkeer of een verbroken modemverbinding met de serviceprovider, heeft deze server niet gereageerd gedurende de periode waarin op een reactie wordt gewacht. Daarom is niet meer op een reactie van de server gewacht en is niet meer geprobeerd dit bestand af te spelen. Probeer het bestand een andere keer af te spelen.


Er is geen geluidskaart

Fout-id = 0x00040258, oplossings-id = 0x00000000

Dit foutbericht geeft aan dat u geen geluidskaart hebt of dat deze niet goed functioneert. Als u geen geluidskaart hebt, moet u er een installeren om de audio in dit bestand te kunnen beluisteren. Als u wel een geluidskaart hebt, raadpleegt u de bijbehorende documentatie om het probleem op te lossen.


De geluidskaart wordt door een ander programma gebruikt

Fout-id = 0x00040258, oplossings-id = 0x00000000

Dit foutbericht geeft aan dat de geluidskaart door een ander programma wordt gebruikt. Sluit alle actieve programma's die gebruikmaken van de geluidskaart en probeer het bestand opnieuw af te spelen.


Er is geen geluidskaart

Fout-id = 0x80040256, oplossings-id = 0x00000000

Dit foutbericht geeft aan dat u geen geluidskaart hebt of dat deze niet goed functioneert. Als u geen geluidskaart hebt, moet u er een installeren om dit bestand te kunnen afspelen. Als u wel een geluidskaart hebt, raadpleegt u de bijbehorende documentatie om het probleem op te lossen.


De geluidskaart wordt door een ander programma gebruikt

Fout-id = 0x80040256, oplossings-id = 0x00000000

Dit foutbericht geeft aan dat de geluidskaart door een ander programma wordt gebruikt. Sluit alle actieve programma's die gebruikmaken van de geluidskaart en probeer het bestand opnieuw af te spelen.


Dit bestandstype wordt niet ondersteund door Windows Media Player

Fout-id = 0x80040218, oplossings-id = 0x00000000

In de volgende tabel worden de bestandsindelingen vermeld die door Windows Media Player worden ondersteund.

Indeling | Bestandsnaamextensies
Cd-audionummer | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Afspeellijstbestanden | .asx, .wax, .wvx, .wmx, .m3u
Windows Media Player-weergavebestand | .wmz, .wms
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Als het bestand dat u afspeelt niet in deze tabel voorkomt, is het bestand mogelijk gecodeerd met een codec die niet door Windows Media Player wordt ondersteund.


Dit bestandstype wordt niet ondersteund door Windows Media Player

Fout-id = 0x80040241, oplossings-id = 0x00000000

In de volgende tabel worden de bestandsindelingen vermeld die door Windows Media Player worden ondersteund.

Indeling | Bestandsnaamextensies
Cd-audionummer | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player-weergavebestand | .wmz, .wms
Afspeellijstbestanden | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Als het bestand dat u afspeelt niet in deze tabel voorkomt, is het bestand mogelijk gecodeerd met een codec die niet door Windows Media Player wordt ondersteund.


Dit bestandstype wordt niet ondersteund door Windows Media Player

Fout-id = 0x8004022F, oplossings-id = 0x00000000

In de volgende tabel worden de bestandsindelingen vermeld die door Windows Media Player worden ondersteund.

Indeling | Bestandsnaamextensies
Cd-audionummer | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player-weergavebestand | .wmz, .wms
Afspeellijstbestanden | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Als het bestand dat u afspeelt niet in deze tabel voorkomt, is het bestand mogelijk gecodeerd met een codec die niet door Windows Media Player wordt ondersteund.


Dit bestandstype wordt niet ondersteund door Windows Media Player

Fout-id = 0x80040255, oplossings-id = 0x00000000

In de volgende tabel worden de bestandsindelingen vermeld die door Windows Media Player worden ondersteund.

Indeling | Bestandsnaamextensies
Cd-audionummer | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player-weergavebestand | .wmz, .wms
Afspeellijstbestanden | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Als het bestand dat u afspeelt niet in deze tabel voorkomt, is het bestand mogelijk gecodeerd met een codec die niet door Windows Media Player wordt ondersteund.


Dit bestandstype wordt niet ondersteund door Windows Media Player

Fout-id = 0x80040265, oplossings-id = 0x00000000

In de volgende tabel worden de bestandsindelingen vermeld die door Windows Media Player worden ondersteund.

Indeling | Bestandsnaamextensies
Cd-audionummer | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows Media Player-weergavebestand | .wmz, .wms
Afspeellijstbestanden | .asx, .wax, .wvx, .wmx, .m3u
MPEG (Moving Picture Experts Group) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
MIDI (Musical Instrument Digital Interface) | .mid, .midi, .rmi
UNIX | .au, .snd

Als het bestand dat u afspeelt niet in deze tabel voorkomt, is het bestand mogelijk gecodeerd met een codec die niet door Windows Media Player wordt ondersteund.


U hebt geen machtiging om dit bestand af te spelen

Fout-id = 0x80070005, oplossings-id = 0x00000000

Dit bestand bevat beveiligde multimedia-inhoud. U hebt een machtiging nodig om dit bestand af te kunnen spelen. Raadpleeg de systeembeheerder of de multimedia-inhoudprovider om een machtiging te krijgen voor het afspelen van dit bestand en typ het wachtwoord op de juiste wijze als u daarom wordt gevraagd.


Het pad naar het bestand is ongeldig

Fout-id = 0x800C0005, oplossings-id = 0x00000000

Windows Media Player kan het pad naar het bestand niet vinden. Mogelijke oorzaken voor dit foutbericht zijn: de servernaam, de naam van de gedeelde map of de bestandsnaam is verkeerd gespeld of gewijzigd.

Controleer de bestandsnaam en het pad op fouten. Als dit foutbericht blijft verschijnen, neemt u contact op met de bestandsprovider en vraagt u de juiste locatie van het bestand dat u wilt afspelen.


Kan het bestand dat u probeert af te spelen niet vinden

Fout-id = 0x800C0006, oplossings-id = 0x00000000

Windows Media Player kan het bestand niet vinden dat u wilt afspelen. De bestandsnaam is verkeerd gespeld of het bestand is verplaatst.

Controleer de bestandsnaam en het pad op fouten. Als dit foutbericht blijft verschijnen, neemt u contact op met de bestandsprovider en vraagt u de juiste locatie van het bestand dat u wilt afspelen.


De server is momenteel bezet

Fout-id = 0xC00D0006, oplossings-id = 0x00000000

De computer met het bestand dat u probeert te openen, is bezet en kan uw verzoek momenteel niet verwerken. Dit kan gebeuren als de computer niet krachtig genoeg is om op een bepaald moment een groot aantal verbindingen te verwerken.

Probeer het bestand een andere keer af te spelen als er niet zoveel aanvragen voor bestanden door de computer moeten worden verwerkt.


Onvolledig pad naar het bestand opgegeven

Fout-id = 0xC00D001F, oplossings-id = 0x00000000

Het pad van het bestand dat u probeert af te spelen, is niet volledig opgegeven. Controleer of de servernaam, de naam van de gedeelde map en de bestandsnaam niet ontbreken.

Controleer de bestandsnaam en het pad op fouten en probeer het bestand opnieuw af te spelen.


Het netwerk is mogelijk niet ingesteld voor het verwerken van een live broadcastverbinding, ook wel multicast genoemd

Fout-id = 0xC00D07F1, oplossings-id = 0x00000000

U hebt geprobeerd een verbinding met een live broadcast te maken. Het netwerk is hier echter niet voor geconfigureerd.

Neem contact op met de netwerkbeheerder om het netwerk te configureren voor live broadcasts.

Opmerking Met name inbelverbindingen ondersteunen dit type broadcasts niet.


Onvolledig pad naar het bestand opgegeven

Fout-id = 0xC00D001A, oplossings-id = 0x00000000

Het pad naar het bestand dat u wilt afspelen, is niet volledig opgegeven. Controleer of de servernaam, de naam van de gedeelde map en de bestandsnaam niet ontbreken.

Controleer de bestandsnaam en het pad op fouten en probeer dit bestand nogmaals af te spelen.


De mediastuurprogramma's kunnen de media niet afspelen

Fout-id = 0xC00D274D, oplossings-id = 0x00000000

De stuurprogramma's zijn verouderd en kunnen het bestand of de gegevensstroom niet afspelen. Ga naar de webpagina van Windows Update om de stuurprogramma's bij te werken. De computer wordt gescand door de Windows Update-pagina en stuurprogramma's die kunnen worden bijgewerkt, worden opgespoord. Nadat de updates zijn gedownload, moet u het bestand of de gegevensstroom opnieuw proberen af te spelen. Als er geen bijgewerkte stuurprogramma's beschikbaar zijn, kunt u de media niet afspelen.


Windows Media Player kan geen licentie voor dit bestand vinden

Fout-id = 0x80041002, oplossings-id = 0x00000000

Als u dit bestand wilt afspelen, moet u over een licentie beschikken. Windows Media Player kan de licentie voor dit bestand echter niet vinden. De oorzaak hiervan kan zijn dat de licentie is verwijderd of beschadigd. Als u reservekopieën van de licenties hebt opgeslagen, moet u deze nu terugzetten. Als u geen reservekopieën van de licenties hebt opgeslagen, moet u een nieuwe licentie ophalen. Als de licentie bij een cd-nummer hoort dat u hebt gekopieerd, neemt u het cd-nummer opnieuw op. Als de licentie bij een bestand hoort dat u via het Internet hebt gekocht, gaat u voor een nieuwe licentie weer naar de website waar u het bestand hebt gekocht.


U kunt dit bestand niet op deze computer afspelen

Fout-id = C00D274B, oplossings-id = 0x00000000

Het bestand dat u wilt afspelen, is beveiligd met een digitale licentie. De licentie waardoor het bestand wordt ontgrendeld, is opgeslagen op de computer waarop het cd-nummer oorspronkelijk werd opgenomen.

Als deze fout optreedt op de computer waarop het cd-nummer oorspronkelijk werd opgenomen, is de licentie beschadigd of verwijderd. In dat geval neemt u het bestand opnieuw op vanaf de oorspronkelijke cd. U kunt het bestand daarna weer gewoon afspelen.


Het cd-rom-station verschaft informatie te traag om de functies voor digitaal afspelen of digitaal kopiëren te kunnen gebruiken

Fout-id = C00D0FA4, oplossings-id = 0x00000000

Oude cd-rom-stations verschaffen informatie vaak te traag om de functies voor digitaal afspelen of digitaal kopiëren te kunnen gebruiken. Dit geldt doorgaans voor cd-rom-stations die trager werken dan met een enkelvoudige snelheid. Stel het afspelen en kopiëren in op analoog. Windows Media Player is standaard zodanig geconfigureerd dat digitaal afspelen en digitaal kopiëren wordt gebruikt. U kunt analoog afspelen en kopiëren instellen door de selectievakjes Digitaal afspelen en Digitaal kopiëren op de eigenschappenpagina Cd-audio uit te schakelen.


Verklarende woordenlijst voor Windows Media Player

In deze verklarende woordenlijst worden definities gegeven van termen die in Windows Media Player worden gebruikt. Naast termen van Windows Media Player worden ook termen van Microsoft Windows Media Technologies en andere veelgebruikte termen op dit gebied gedefinieerd.

Als u naar een term in de verklarende woordenlijst wilt zoeken, klikt u op de letter van het alfabet waarmee de term die u zoekt, begint.

In de Help-tekst kunt u ook termen uit de verklarende woordenlijst lezen door op de onderstreepte koppelingen van termen uit de verklarende woordenlijst te klikken. Nadat u op een koppeling naar de verklarende woordenlijst hebt geklikt, worden de termen uit de verklarende woordenlijst en de bijbehorende definitie in een pop-up venster weergegeven. U kunt dit venster sluiten door op een willekeurige plaats op het scherm te klikken.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z


Verklarende woordenlijst

Als u naar een term in de verklarende woordenlijst wilt zoeken, klikt u op de letter van het alfabet waarmee de term die u zoekt, begint.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

afspeellijst

Een aangepaste lijst met koppelingen naar diverse mediabestanden op de computer, het netwerk of het Internet, inclusief radiostations en breedbandbroadcasts. U kunt van elke willekeurige combinatie van media-items een afspeellijst maken. De items in de lijst worden achter elkaar afgespeeld.

analoog

De gebruikelijke indeling waarin audio en video worden verzonden met een golf- of analoog signaal.

ankervenster

Een klein venster dat in de rechterbenedenhoek van het scherm wordt weergegeven als de compacte modus van Windows Media Player actief is. Zie ook compacte modus.

B

bandbreedte

De capaciteit van een digitaal communicatiesysteem, zoals het Internet of een LAN (Local Area Network), voor gegevensoverdracht. De bandbreedte wordt meestal uitgedrukt in het aantal bits dat door een systeem in een seconde kan worden overgebracht: bits per seconde (bps). Een grote bandbreedte ofwel breedband heeft betrekking op een netwerk waarin snelle gegevensoverdracht mogelijk is.

bestanden met licentie

Windows Media-bestanden met een bijbehorende licentie die het kopiëren van dat bestand beperkt. Welke beperkingen in de licentie worden vermeld, wordt bepaald door de maker van de licentie. Aan elk bestand dat is gemaakt door het kopiëren van een cd-nummer met Windows Media Player, wordt een licentie toegewezen die het afspelen van dat bestand beperkt tot de computer waarop het bestand is gemaakt.

bestandsextensie

Een reeks tekens die aan een bestandsnaam wordt toegevoegd en die bedoeld is ter aanvulling of verduidelijking van de bestandsnaam of om een bestand als lid van een categorie aan te duiden. Een extensie kan door de gebruiker of door een programma worden toegewezen, bijvoorbeeld .avi of .txt. Wordt ook wel bestandsnaamextensie genoemd.

bestandsindeling

Zie bestandsextensie; media-indelingen.

bestandstype

Zie bestandsextensie.

bijschriften

Tekst die de audio of video beschrijft die u afspeelt.

bitsnelheid

De snelheid waarmee digitale audio- en video-inhoud stroomsgewijs wordt verzonden vanuit een bron, zoals een bestand, om goed te kunnen worden omgezet door een speler, of de snelheid waarmee binaire inhoud in het algemeen stroomsgewijs wordt verzonden in een netwerk. De bitsnelheid wordt gewoonlijk gemeten in kilobits per seconde (kBps), bijvoorbeeld 28,8 kBps. De bitsnelheid van een Windows Media-bestand of live gegevensstroom wordt bepaald tijdens het coderingsproces als de inhoud van de gegevensstroom wordt gemaakt. Bandbreedte is de totale bitsnelheidcapaciteit van een netwerk. Audio- en video-inhoud worden alleen goed omgezet tijdens de stroomsgewijze verzending via een netwerk als de bandbreedte van het netwerk groot genoeg is voor de bitsnelheden van alle verschillende inhouden die tegelijkertijd stroomsgewijs worden verzonden.

breedband

Een snel transmissiekanaal. De term wordt gewoonlijk gebruikt voor communicatielijnen of –services met T1-snelheden (1,544 Mbps) of kabelmodemsnelheden en hoger.

buffer

Een kleine hoeveelheid van het RAM-geheugen dat door Windows Media Player als een laadgebied voor gegevens wordt gebruikt voordat deze gegevens worden afgespeeld. Als u een bestand of een gegevensstroom afspeelt, wordt de buffer gevuld door Windows Media Player voordat de speler begint met afspelen, zodat u niets merkt van kleine problemen met het verkeer op het Internet of het lokale netwerk.

C

codec

Afkorting voor compressor/decompressor. Codecs zijn diverse typen computeralgoritmen die op audio-, video- en beeldbestanden worden toegepast om het formaat van die bestanden te comprimeren. Het voordeel hiervan is dat de bestanden niet zoveel schijfruimte in beslag nemen als deze worden opgeslagen, of niet zoveel bandbreedte in beslag nemen als ze stroomsgewijs worden verzonden. Als u een gecomprimeerd bestand wilt openen, moet u dezelfde codec gebruiken om het bestand te decomprimeren. Als de juiste codec voor het decomprimeren van een bestand niet op de computer beschikbaar is, wordt door Windows Media Player geprobeerd de codec voor u te downloaden.

coderen

Het comprimeren en opsplitsen van een bestand in informatiepakketten voor aflevering via een netwerk. Met Windows Media Player kunt u een bestand afspelen dat is gecodeerd als een Windows Media-bestand (het bestand dat wordt gemaakt als u een cd-nummer kopieert) of als een gegevensstroom (dat is wat de computer ontvangt als u via het Internet naar een live radiostation luistert).

coderen met sleutel

De omvorming van media-items tot pakketten met een sleutel. Als een media-item gecodeerd is, kan het niet worden afgespeeld zonder de sleutel.

compacte modus

Een gereduceerde operationele status van Windows Media Player (zowel qua grootte als functie) die meer ruimte op het scherm biedt voor andere toepassingen. U kunt deze modus van Windows Media Player aanpassen door een andere weergave toe te passen. Als u Windows Media Player in de compacte modus wilt weergeven, drukt u op CTRL+2.

compressie

Het coderen van gegevens om de bestandsgrootte te verkleinen of de bitsnelheid van een gegevensstroom te verlagen. Gecomprimeerde inhoud wordt gedecomprimeerd voordat deze wordt afgespeeld.

compressiekwaliteit

Bepaalt de kwaliteit van digitale audio als de gegevens naar een computer of naar een draagbaar apparaat worden gekopieerd, of de kwaliteit van de muziek als deze stroomsgewijs naar Windows Media Player wordt verzonden. Hoe hoger de gebruikte compressiekwaliteit, des te meer schijfruimte een gekopieerd bestand in beslag neemt.

CPU (Central Processing Unit)

De reken- en besturingseenheid van een computer. De CPU is het apparaat dat instructies interpreteert en uitvoert.

D

digitaal afspelen

Het met een digitale indeling afspelen van een media-item. Computers gebruiken een digitale indeling. Daarom moeten gegevens naar een digitale indeling worden geconverteerd en vervolgens worden gecodeerd voordat deze op een computer kunnen worden afgespeeld. Gegevens die digitaal zijn, zijn geconverteerd naar enen en nullen.

digitaal kopiëren

Een methode voor het met een digitale indeling kopiëren van media-items.

downloaden

Een methode voor het afleveren van inhoud via een netwerk, waarbij de inhoud naar een clientcomputer wordt gekopieerd en vervolgens lokaal wordt afgespeeld. Deze methode is anders dan stroomsgewijs verzenden omdat bij downloaden de bronmedia van de server naar de clientcomputer worden gekopieerd. Zie ook stroomsgewijs verzenden.

draagbaar apparaat

Een computer of opslagkaart die geen bureaucomputer is. Draagbare apparaten kunnen computers zijn, zoals palm-pc's en organizers, maar het kunnen ook opslagkaarten zijn, zoals CompactFlash-kaarten of microstations. Computers kunnen doorgaans via een COM-poort op een andere computer worden aangesloten. Opslagkaarten worden doorgaans als aanvullende opslagruimte in de computers gebruikt.

F

firewall

Een beveiligingssysteem dat bedoeld is om het netwerk van een organisatie te beveiligen tegen externe gevaren, zoals hackers, vanuit een ander netwerk, zoals het Internet.

foutcorrectie

Een methode voor de afhandeling en correctie van fouten in de verzending van gegevens die optreden tijdens stroomsgewijs verzenden.

frequentie

Het getal, zoals 88.5 of 101.7, dat wordt gebruikt om af te stemmen op een radiostation.

G

genre

De categorie die het type muziek, zoals klassiek of jazz, het best beschrijft.

golflengte

De zendmethode die door het radiostation wordt gebruikt (middengolf, FM of Internet). Internet-radiostations zenden meestal een vooraf op band opgenomen lijst met liedjes en reclameboodschappen uit.

H

HTTP

Het Internet-protocol waarmee informatie via het World Wide Web wordt verschaft. HTTP is de afkorting van hypertext transfer protocol.

I

intelligente stroomsgewijze verzending

Een type stroomsgewijze verzending dat netwerkomstandigheden opspoort en de eigenschappen van een video- of audiogegevensstroom aanpast om de kwaliteit te optimaliseren. Zie ook stroomsgewijs verzenden.

M

mediagegevens

Informatie, zoals de albumhoes, label, naam van de artiest en duur, die vanaf het Internet over een cd wordt verzameld. Deze informatie is alleen toegankelijk als u met het Internet bent verbonden.

media-indelingen

De typen mediabestanden die kunnen worden afgespeeld met Windows Media Player. De volgende media-indelingen worden ondersteund: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz. Zie ook Windows Media-indeling.

meerdere bitsnelheden

Een term waarmee gegevensstromen worden aangeduid die met verschillende snelheden kunnen worden afgeleverd. Standaard heeft een gegevensstroom slechts één snelheid of bitsnelheid. Sommige gegevensstromen zijn echter zo gemaakt dat deze naar een lagere bitsnelheid overschakelen in een poging om de gegevensstroom constant te houden als de aflevering van de gegevensstroom wordt belemmerd door netwerkverkeer. Als de gegevensstroom wordt vertraagd, merkt u dat aan onderbrekingen in de audio en/of video of stopt de gegevensstroom.

MIDI (Musical Instrument Digital Interface)

Een overeengekomen structuur voor de weergave van muzikale geluiden, bijvoorbeeld van een synthesizer, in een vorm die door een computer kan worden geïnterpreteerd.

MP3 (MPEG Audio Layer 3)

Een computerbestandsindeling waarmee audiobestanden tot een veel kleinere omvang worden gecomprimeerd dan voorheen vereist was voor opnamen van cd-kwaliteit. Voor een minuut muziek of enkele minuten gesproken woorden die in MP3 zijn gecodeerd, is niet meer dan één megabyte schijfruimte nodig, ongeveer eentiende van wat voor de oudere wav-indeling nodig was. MP3 heeft een snelle overdracht van muziek van cd-kwaliteit via het Internet mogelijk gemaakt.

MPEG (Moving Picture Experts Group)

Een set standaards voor audio- en videocompressie die is ontwikkeld door de Joint ISO/IEC Technical Committee on Information Technology. Er bestaan verschillende typen MPEG-standaards die zijn ontwikkeld voor verschillende situaties.

multicast

Een een-op-veel client/serververbinding waarbij meerdere clients dezelfde gegevensstroom van een server ontvangen. Een client ontvangt een multicast door te luisteren naar een bepaald IP-adres op een netwerk dat geschikt is voor multicast, net als het afstemmen van een televisie op een bepaald kanaal. Het tegenovergestelde is een unicast, een een-op-een verbinding waarbij elke client een afzonderlijke gegevensstroom van een server ontvangt.

N

nummers

De afzonderlijke liedjes van een cd.

P

persoonlijke licentie maken

De technologie voor de beveiliging van inhoud en voor het beheer van de toegangsrechten tot die inhoud. Wordt ook wel beheer van digitale rechten genoemd.

poort

Een getal dat de verzending van IP-pakketten mogelijk maakt naar een bepaald proces op een computer die op een netwerk is aangesloten. Poorten worden meestal aangeduid met een bepaalde service. Poort 80 op een Internet-computer geeft bijvoorbeeld een webserver aan.

protocol

Een set regels of standaards die computers in staat stelt om te communiceren. UDP, TCP en HTTP zijn Internet-protocollen die worden gebruikt voor de ontvangst van stroomsgewijze media.

proxyserver

Een onderdeel van een firewall waarmee het Internet-verkeer naar en van het netwerk wordt beheerd.

S

sneltoetsen

Een toets of een toetsencombinatie. Door erop te drukken kunt u snel een handeling in een toepassing uitvoeren waarvoor u anders verschillende handelingen zou moeten verrichten, zoals het selecteren van menuopties.

stijl

De muziekstijl, zoals rock of klassiek, die door een radiostation wordt uitgezonden.

stroomsgewijs verzenden

Een methode voor het afleveren van inhoud waarbij media-inhoud zich op een server bevindt en vervolgens wordt afgespeeld door de gegevens in een voortdurende stroom via een netwerk te verzenden. Dankzij stroomsgewijze verzending van gegevens kan Windows Media Player onmiddellijk beginnen met het omzetten van gegevens in plaats van te moeten wachten tot het gehele bestand is gedownload.

T

TCP (Transmission Control Protocol)

Het protocol binnen TCP/IP dat de opsplitsing van gegevensberichten in pakketten regelt die via IP worden verzonden, en het weer opbouwen en verifiëren van de volledige berichten op basis van pakketten die via IP zijn ontvangen.

toegangstoetsen

Een toets of een toetsencombinatie. Door erop te drukken kunt u snel een handeling in een toepassing uitvoeren waarvoor u anders verschillende handelingen zou moeten verrichten, zoals het selecteren van menuopties.

U

UDP (User Datagram Protocol)

Het verbindingsloze protocol binnen TCP/IP dat overeenkomt met de transportlaag in het ISO/OSI-model. UDP converteert gegevensberichten die door een toepassing zijn gegenereerd naar pakketten die via IP worden verzonden, maar verifieert niet of de berichten correct zijn afgeleverd.

V

verbindingssnelheid

De snelheid van de verbinding tussen de computer en het Internet of een netwerk.

visualisatie

Gekleurde puntjes en geometrische vormen die veranderen op de maat van de audio die op dat moment wordt afgespeeld.

visualisatieverzameling

Een groep visualisaties die gericht is op een bepaald thema.

volledige modus

De operationele status van Windows Media Player wanneer er een volledige werkbalkenset wordt weergegeven. Als u Windows Media Player in de volledige modus wilt weergeven, drukt u op CTRL+1.

W

weergave

Een bestand waarmee Windows Media Player aan uw wensen wordt aangepast. Als de compacte modus actief is, wordt het uiterlijk en de werking van Windows Media Player door de weergave bepaald.

Windows Media-bestand

Een bestand, doorgaans met de extensie .asf of .wma, dat audio-, video- of scriptgegevens bevat. Deze bestanden zijn in hoge mate geoptimaliseerd voor stroomsgewijs verzenden, maar bieden toch een dynamisch geluid als deze met Windows Media Player worden gedownload en afgespeeld.

Windows Media-indeling

De indeling die door Microsoft Windows Media Technologies wordt gebruikt (of door een product van derden waarin een Windows Media-technologie in licentie wordt gebruikt) om op tijdlijn gebaseerde inhoud te maken, op te slaan, te bewerken, te distribueren, stroomsgewijs te verzenden of af te spelen.

Z

zendercode

De codeletters of –cijfers die een radio- of televisiezender aanduiden en die door een regulerende instantie zijn toegewezen.


Juridische kennisgeving

De informatie in dit document, inclusief URL-verwijzingen en andere verwijzingen naar Internet-websites, kan zonder enige voorafgaande waarschuwing worden gewijzigd. Tenzij anders vermeld zijn alle in dit document vermelde bedrijven, personen, gegevens en adressen fictief. De verantwoording voor het naleven van alle auteursrechtwetten ligt bij de gebruiker. Behoudens de in of krachtens de Auteurswet van 1912 gestelde uitzonderingen mag niets uit deze uitgave worden verveelvoudigd en/of openbaar gemaakt door middel van druk, fotokopie, microfilm of op welke andere wijze dan ook en evenmin in een gegevensopzoeksysteem worden opgeslagen zonder voorafgaande schriftelijke toestemming van Microsoft Corporation.

Microsoft is mogelijk in het bezit van octrooien, aanvragen voor octrooien, merken, auteursrechten of andere intellectuele eigendomsrechten met betrekking tot materiaal in dit document. De aanschaffing van dit document geeft u geen licentie ten aanzien van deze octrooien, merken, auteursrechten of andere intellectuele eigendomsrechten, tenzij expliciet vermeld in een schriftelijke gebruiksrechtovereenkomst van Microsoft.

© 2000 Microsoft Corporation. Alle rechten voorbehouden.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, Outlook, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, Win32, en Win32s zijn merken of gedeponeerde merken van Microsoft Corporation.

De namen van bedrijven en producten die in dit document worden genoemd, kunnen de merken van de respectieve eigenaren zijn en worden als zodanig erkend.